hackerhub
Repos2,462Wiki2,456Videos2,543Essays2,631Startup520Careers306Build logs1,629Incidents115Papers2,662Books2,130Courses1,991Specs1,824Datasets946Music1,204Films919Patents520Podcasts752

Specs

3,753 objects in the archive · 1,824 ranked picks

RFCs, specs and standards cited in threads

  1. 1
    ECMAScript 2017 Language Specification
    ecma-international.org2008–20205 submissionsHN thread
    1,068 pts
    346 cmts
    15 people
  2. 2
    Cool URIs don't change (1998)
    w3.org2011–202512 submissionsHN thread
    814 pts
    347 cmts
    40 people
  3. 3
    Cool URIs Don't Change (1998)
    w3.org2007–202615 submissionsHN thread
    741 pts
    263 cmts
    66 people
  4. 4
    WASM 2.0
    w3.org2022–20252 submissionsHN thread
    634 pts
    280 cmts
    2 people
  5. 5
    521 pts
    343 cmts
    7 people
  6. 6
    504 pts
    133 cmts
    4 people
  7. 7
    493 pts
    272 cmts
  8. 8
    459 pts
    197 cmts
    2 people
  9. 9
    438 pts
    242 cmts
    1 person
  10. 10
    385 pts
    338 cmts
  11. 11
    Payment Request API
    w3.org2016–20254 submissionsHN thread
    371 pts
    115 cmts
    15 people
  12. 12
    W3C HTML5 Logo Unveiled
    w3.org2011–20201 submissionHN thread
    370 pts
    106 cmts
    11 people
  13. 13
    363 pts
    108 cmts
    3 people
  14. 14
    357 pts
    107 cmts
    18 people
  15. 15
    346 pts
    94 cmts
    60 people
  16. 16
    289 pts
    187 cmts
    1 person
  17. 17
    RFC 9293: Transmission Control Protocol (TCP)
    rfc-editor.org2022–20253 submissionsHN thread
    287 pts
    59 cmts
    5 people
  18. 18
    Payment Request API
    w3.org20172 submissionsHN thread
    274 pts
    124 cmts
  19. 19
    ISO name change for Türkiye
    iso.org2016–20263 submissionsHN thread
    269 pts
    452 cmts
    28 people
  20. 20
    W3C HTML JSON form submission
    w3.org2014–20222 submissionsHN thread
    264 pts
    100 cmts
    3 people
  21. 21
    261 pts
    114 cmts
  22. 22
    ECMA-404: The JSON Data Interchange Format
    ecma-international.org2013–20202 submissionsHN thread
    258 pts
    195 cmts
    10 people
  23. 23
    RFC 7540 – HTTP2
    rfc-editor.org2015–20253 submissionsHN thread
    251 pts
    54 cmts
    3 people
  24. 24
    C++17 Standard Published
    iso.org2017–20183 submissionsHN thread
    250 pts
    81 cmts
    2 people
  25. 25
    240 pts
    100 cmts
    2 people
  26. 26
    ECMAScript 2016 Approved
    ecma-international.org2016–20181 submissionHN thread
    238 pts
    75 cmts
    3 people
  27. 27
    231 pts
    73 cmts
    1 person
  28. 28
    215 pts
    113 cmts
  29. 29
    212 pts
    84 cmts
    46 people
  30. 30
    DNS Push Notifications
    rfc-editor.org20201 submissionHN thread
    210 pts
    52 cmts
    2 people
  31. 31
    197 pts
    103 cmts
  32. 32
    190 pts
    56 cmts
  33. 33
    CSS Nesting Module
    w3.org20211 submissionHN thread
    182 pts
    71 cmts
  34. 34
    RFC 8959: The “secret-token” URI Scheme
    rfc-editor.org2021–20221 submissionHN thread
    174 pts
    71 cmts
    4 people
  35. 35
    HTML 5.2 Recommendation
    w3.org20172 submissionsHN thread
    172 pts
    183 cmts
  36. 36
    172 pts
    63 cmts
    23 people
  37. 37
    169 pts
    27 cmts
  38. 38
    167 pts
    27 cmts
    17 people
  39. 39
    RFC 9114 – HTTP/3
    rfc-editor.org2022–20233 submissionsHN thread
    166 pts
    77 cmts
    5 people
  40. 40
    164 pts
    55 cmts
  41. 41
    163 pts
    117 cmts
  42. 42
    HTML Command Line Utilities
    w3.org2014–20263 submissionsHN thread
    156 pts
    34 cmts
    1 person
  43. 43
    152 pts
    38 cmts
    3 people
  44. 44
    149 pts
    67 cmts
  45. 45
    Etymology of “Foo” (2001)
    ietf.org2013–20268 submissionsHN thread
    139 pts
    40 cmts
    4 people
  46. 46
    138 pts
    36 cmts
    1 person
  47. 47
    136 pts
    45 cmts
    2 people
  48. 48
    Dart Programming Language Specification
    ecma-international.org2014–20152 submissionsHN thread
    135 pts
    86 cmts
    1 person
  49. 49
    134 pts
    33 cmts
  50. 50
    No ARIA is better than bad ARIA
    w3.org2025–20261 submissionHN thread
    126 pts
    97 cmts
    1 person