hackerhub
Repos2,462Wiki2,456Videos2,543Essays2,631Startup520Careers306Build logs1,629Incidents115Papers2,662Books2,130Courses1,991Specs1,824Datasets946Music1,204Films919Patents520Podcasts752

Specs

3,753 objects in the archive · 1,824 ranked picks

RFCs, specs and standards cited in threads

  1. 251
    The first ever web page
    w3.org20201 submissionHN thread
    5 pts
    3 cmts
  2. 252
    5 pts
    1 cmts
    2 people
  3. 253
    ECMAScript 5.1 Specification
    ecma-international.org2012–20202 submissionsHN thread
    5 pts
    1 cmts
    35 people
  4. 254
    5 pts
    1 cmts
  5. 255
    Did You Know? HTML5 Tag Omission
    whatwg.org2011–20131 submissionHN thread
    5 pts
    1 cmts
    5 people
  6. 256
    JSON-LD is now in Last Call at W3C
    w3.org2013–20233 submissionsHN thread
    5 pts
    1 cmts
    4 people
  7. 257
    WebGPU Shading Language (WGSL)
    w3.org2021–20261 submissionHN thread
    5 pts
    1 cmts
    9 people
  8. 258
    5 pts
    1 cmts
    1 person
  9. 259
    5 pts
    1 cmts
  10. 260
    VRML – 3D for web (1994)
    w3.org2017–20232 submissionsHN thread
    5 pts
    1 cmts
    2 people
  11. 261
    The Original HTTP as defined in 1991
    w3.org2012–20243 submissionsHN thread
    5 pts
    1 cmts
    9 people
  12. 262
    HTML 5.1 W3C Proposed Recommendation
    w3.org2016–20172 submissionsHN thread
    5 pts
    1 cmts
  13. 263
    RFC 7033 – WebFinger
    rfc-editor.org2013–20222 submissionsHN thread
    5 pts
    1 cmts
    2 people
  14. 264
    RFC 8905: The 'payto' URI Scheme for Payments
    rfc-editor.org2020–20232 submissionsHN thread
    5 pts
    1 cmts
    2 people
  15. 265
    5 pts
    0 cmts
    2 people
  16. 266
    Complex Addressing in IPv6
    rfc-editor.org20172 submissionsHN thread
    5 pts
    0 cmts
  17. 267
    HTML Design Principles (2007)
    w3.org2010–20262 submissionsHN thread
    5 pts
    0 cmts
    13 people
  18. 268
    5 pts
    0 cmts
  19. 269
    WebDriver
    w3.org2021–20251 submissionHN thread
    5 pts
    0 cmts
    3 people
  20. 270
    5 pts
    0 cmts
  21. 271
    5 pts
    0 cmts
    2 people
  22. 272
    5 pts
    0 cmts
  23. 273
    Oblivious HTTP
    ietf.org2024–20263 submissionsHN thread
    5 pts
    0 cmts
    2 people
  24. 274
    5 pts
    0 cmts
    2 people
  25. 275
    5 pts
    0 cmts
  26. 276
    5 pts
    0 cmts
  27. 277
    CSV on the Web – Working Group
    w3.org2014–20212 submissionsHN thread
    5 pts
    0 cmts
    2 people
  28. 278
    An HTTP Status Code to Report Legal Obstacles
    rfc-editor.org2016–20262 submissionsHN thread
    5 pts
    0 cmts
    3 people
  29. 279
    What’s New in XSLT 3.0?
    w3.org2017–20261 submissionHN thread
    5 pts
    0 cmts
    8 people
  30. 280
    5 pts
    0 cmts
  31. 281
    5 pts
    0 cmts
  32. 282
    5 pts
    0 cmts
  33. 283
    5 pts
    0 cmts
  34. 284
    5 pts
    0 cmts
  35. 285
    5 pts
    0 cmts
  36. 286
    5 pts
    0 cmts
  37. 287
    5 pts
    0 cmts
  38. 288
    mini app white paper
    w3.org20232 submissionsHN thread
    4 pts
    4 cmts
  39. 289
    Fortran 2023 has been published
    iso.org2023–20252 submissionsHN thread
    4 pts
    4 cmts
    1 person
  40. 290
    4 pts
    3 cmts
    3 people
  41. 291
    4 pts
    3 cmts
    1 person
  42. 292
    RFC 2616: Header Field Definitions
    w3.org2007–20211 submissionHN thread
    4 pts
    2 cmts
    32 people
  43. 293
    RFC 9402 Concat Notation
    rfc-editor.org20232 submissionsHN thread
    4 pts
    1 cmts
  44. 294
    4 pts
    1 cmts
  45. 295
    4 pts
    1 cmts
  46. 296
    RFC 1392: Internet Users' Glossary
    rfc-editor.org20251 submissionHN thread
    4 pts
    1 cmts
  47. 297
    4 pts
    1 cmts
    7 people
  48. 298
    Offline Web Applications
    w3.org2009–20211 submissionHN thread
    4 pts
    1 cmts
    6 people
  49. 299
    4 pts
    1 cmts
  50. 300
    Activity Streams 2.0
    w3.org20141 submissionHN thread
    4 pts
    1 cmts