hackerhub
Repos2,462Wiki2,456Videos2,543Essays2,631Startup520Careers306Build logs1,629Incidents115Papers2,662Books2,130Courses1,991Specs1,824Datasets946Music1,204Films919Patents520Podcasts752

Specs

3,753 objects in the archive · 1,824 ranked picks

RFCs, specs and standards cited in threads

  1. 351
    3 pts
    2 cmts
    1 person
  2. 352
    As We May Think (1945)
    w3.org2023–20242 submissionsHN thread
    3 pts
    2 cmts
    1 person
  3. 353
    3 pts
    2 cmts
    1 person
  4. 354
    3 pts
    2 cmts
  5. 355
    3 pts
    2 cmts
    1 person
  6. 356
    3 pts
    1 cmts
    1 person
  7. 357
    3 pts
    1 cmts
  8. 358
    ECMAScript 2022 approved
    ecma-international.org20221 submissionHN thread
    3 pts
    1 cmts
  9. 359
    WebAuthn Level 3 Draft
    w3.org2022–20261 submissionHN thread
    3 pts
    1 cmts
    7 people
  10. 360
    3 pts
    1 cmts
  11. 361
    3 pts
    1 cmts
  12. 362
    CSS3 Grid Layout Module (Draft)
    w3.org2011–20161 submissionHN thread
    3 pts
    1 cmts
    6 people
  13. 363
    3 pts
    1 cmts
  14. 364
    3 pts
    1 cmts
  15. 365
    3 pts
    1 cmts
    1 person
  16. 366
    3 pts
    1 cmts
  17. 367
    3 pts
    1 cmts
    1 person
  18. 368
    3 pts
    1 cmts
    1 person
  19. 369
    3 pts
    0 cmts
    42 people
  20. 370
    3 pts
    0 cmts
  21. 371
    HTML5 hyperlink auditing
    whatwg.org2010–20142 submissionsHN thread
    3 pts
    0 cmts
    5 people
  22. 372
    TLS 1.3
    rfc-editor.org2018–20262 submissionsHN thread
    3 pts
    0 cmts
    4 people
  23. 373
    CSS Variables
    w3.org2012–20241 submissionHN thread
    3 pts
    0 cmts
    4 people
  24. 374
    3 pts
    0 cmts
    4 people
  25. 375
    SVG Primer for Today's Browsers
    w3.org2009–20222 submissionsHN thread
    3 pts
    0 cmts
    3 people
  26. 376
    RFC 2100: The Naming of Hosts
    rfc-editor.org2023–20262 submissionsHN thread
    3 pts
    0 cmts
    3 people
  27. 377
    3 pts
    0 cmts
    3 people
  28. 378
    3 pts
    0 cmts
    2 people
  29. 379
    3 pts
    0 cmts
    2 people
  30. 380
    RFC 6920 – Naming Things with Hashes
    rfc-editor.org2017–20251 submissionHN thread
    3 pts
    0 cmts
    2 people
  31. 381
    RFC 8375: Special-Use domain 'home.arpa.'
    rfc-editor.org2022–20262 submissionsHN thread
    3 pts
    0 cmts
    2 people
  32. 382
    RFC 9413: Maintaining Robust Protocols
    rfc-editor.org2023–20242 submissionsHN thread
    3 pts
    0 cmts
    2 people
  33. 383
    3 pts
    0 cmts
  34. 384
    3 pts
    0 cmts
  35. 385
    The Arte of ASCII
    rfc-editor.org20172 submissionsHN thread
    3 pts
    0 cmts
  36. 386
    3 pts
    0 cmts
  37. 387
    3 pts
    0 cmts
  38. 388
    3 pts
    0 cmts
  39. 389
    IP Packet Fragmentation Considered Fragile
    rfc-editor.org2020–20222 submissionsHN thread
    3 pts
    0 cmts
  40. 390
    3 pts
    0 cmts
  41. 391
    Building Protocols with HTTP
    rfc-editor.org20222 submissionsHN thread
    3 pts
    0 cmts
  42. 392
    3 pts
    0 cmts
  43. 393
    3 pts
    0 cmts
    7 people
  44. 394
    3 pts
    0 cmts
    5 people
  45. 395
    Great SVG tutorial
    w3.org2011–20251 submissionHN thread
    3 pts
    0 cmts
    1 person
  46. 396
    3 pts
    0 cmts
    1 person
  47. 397
    3 pts
    0 cmts
    1 person
  48. 398
    3 pts
    0 cmts
    1 person
  49. 399
    HTML 5 is now a W3C Working Draft
    w3.org2008–20191 submissionHN thread
    3 pts
    0 cmts
    2 people
  50. 400
    OAuth 2.0 for Native Apps
    rfc-editor.org2022–20231 submissionHN thread
    3 pts
    0 cmts
    1 person